MobileScrobbler on firmware 1.1.3

MobileScrobbler 1.4 will be compatible with firmware 1.1.3 using Nate True’s soft update jailbreak.

Starting with MobileScrobbler 1.4 beta 2 which should be out tomorrow, there will be two separate packages, one for firmware 1.1.1/1.1.2 and one for firmware 1.1.3, due to slight differences in the new firmware that are not compatible with previous versions.

Update: MobileScrobbler 1.4 beta 2 is now available in my beta repository for both firmware 1.1.1/1.1.2 and the new firmware 1.1.3. You can grab it by adding the following repository and installing the MobileScrobbler package:

http://dev.c99.org/iphone-beta/

Update #2: I’ve removed 1.4b2 for firmware 1.1.1/1.1.2 as it appears to be crashing. I’ll downgrade my iPhone tonight and get that resolved. The package for firmware 1.1.3 is still working fine.

Update #3: MobileScrobbler 1.4b2-3 should resolve the “Database too busy” and “Scrobbler is working offline” issues. Please refresh your sources in Installer.app and install this update.

Update #4: MobileScrobbler 1.4b3 is now available. This release is compatible with the dev team’s official 1.1.3 jailbreak. Also, a separate package is no longer required for the 1.1.3 version. Please remove the “MobileScrobbler (1.1.3)” package and use the standard MobileScrobbler package instead. NOTE: If you use the dev team’s official 1.1.3 jailbreak, the preferences application will not be able to start / stop the scrobbler when you press the toggle button. You must reboot your device for the change to take affect.

Close Menu